http://www.la-rose-des-vents.info/
26 Juin 2019 à 11:14:37 *
Bienvenue, Invité. Veuillez vous connecter ou vous inscrire.

Connexion avec identifiant, mot de passe et durée de la session
Nouvelles: Bienvenue à tous nos visiteurs. Pour vous distinguer des spammeurs et permettre votre inscription, merci de m'envoyer un petit mot à contact(at)tracegps.com.
Attention, pour saisir des circuits, il est nécessaire d'être aussi enregistré sur le site.
 
   Accueil   Aide Rechercher Identifiez-vous Inscrivez-vous  
Pages: [1]
  Imprimer  
Auteur Fil de discussion: Problème de liaison d'un GPS KEYMAZE 300 géonaute sous VISTA  (Lu 14124 fois)
alain
Néophyte
*
Messages: 3


Voir le profil
« le: 19 Juillet 2007 à 16:09:24 »

Bonjour à tous,

Je viens d'acheter un GPS KEYMAZE 300 géonaute, et j'ai un problème de connection avec le logiciel. Aprés avoir installé le pilote et le logiciel, il m'est impossible de transférer mes circuits.

A priori, il semble que ce soit à cause de VISTA, le pilote proposé par decathlon n'étant pas opérationnel sous ce système d'exploitation.

Avez-vous une solution pour cela ?
Journalisée

Alain G
Moniteur électronique chez DECATHLON
villeurpat
Néophyte
*
Messages: 1


Voir le profil
« Répondre #1 le: 22 Septembre 2007 à 10:01:42 »

Sur l’icône du logiciel, faites un click droit puis sélectionnez “Propriétés”.
Dans l’onglet “Compatibilité”, cochez l’option “Exécuter ce programme en mode de compatibilité pour” puis sélectionnez “Windows XP (Service Pack 2)”.
Essayez alors de transférer les données de votre Keymaze 300 vers le PC en suivant à la lettre les instructions de la notice (paramétrage du produit puis connexion au PC et enfin démarrage du logiciel).
Journalisée
Pages: [1]
  Imprimer  
 
Aller à:  

Propulsé par MySQL Propulsé par PHP Powered by SMF 1.1 RC2 | SMF © 2001-2005, Lewis Media XHTML 1.0 Transitionnel valide ! CSS valide !
8: Constant GPS already defined
Fichier: /var/www/html/tracegps/forum/Themes/default/Display.template.php (main_below sub template - eval?)
Ligne: 494